Search found 143 matches

Go to advanced search

by GoldenEye
Thu Dec 29, 2016 10:53 pm
Forum: Transparency Reports
Topic: GoldenEye's Transparency Report
Replies: 0
Views: 212

GoldenEye's Transparency Report

last edit: April 11, 2017 Accounts The funds forged with my delegate are stored in the following accounts: ⋅ Delegate 15056673209583244182L (goldeneye) ⋅ 20% for Financing projects that contribute to the Lisk Ecosystem (Blockchain Apps, Software Development, Social Campaigns, ......
by GoldenEye
Sun Nov 20, 2016 3:36 pm
Forum: Proposals
Topic: GoldenEye - #4 - Contribute Lisk from the Beginning
Replies: 11
Views: 2763

GoldenEye - #4 - Contribute Lisk from the Beginning

Introduction Hi, I'm GoldenEye, a german software developer and active in crypto since 2013. I have experiences in coding (mainly c++) since 25 years, but currently I'm working on JS. Software development is my profession! Server Specifications I'm running 4 vps, three in mainnet (all different pro...
by GoldenEye
Mon Jul 25, 2016 2:08 pm
Forum: Lisk App SDK
Topic: My first Dapp issues
Replies: 21
Views: 3328

Re: My first Dapp issues

This issue was fixed few days ago, now we have another one - blocks do not forge after adding app. Can you write here about results of your testing, maybe you'll have better luck:) Please add th following option in your config.json: "forging": { "force": true, see https://github...
by GoldenEye
Fri Jul 22, 2016 1:16 pm
Forum: Technical Discussion
Topic: Issue with v0.31 windows client and enabling Forging
Replies: 1
Views: 799

Re: Issue with v0.31 windows client and enabling Forging

Hi daddy, first of all: forging is enabled for a lisk node, not for an account. (Of course, the account must register a delegate node). If you login in a node which is not your own (e.g. liskwallet.info), you can (should) not enable forging there. The node owner typically not allows changing forging...
by GoldenEye
Wed Jul 20, 2016 5:10 am
Forum: Technical Discussion
Topic: synchronization not working
Replies: 1
Views: 661

Re: synchronization not working

Please try a rebuild:

Code: Select all

bash lisk.sh rebuild
by GoldenEye
Tue Jun 28, 2016 3:43 pm
Forum: Lisk App SDK
Topic: My first Dapp issues
Replies: 21
Views: 3328

Re: My first Dapp issues

well, I have updated my lisk-cli up to 1.1.3 (development branch from github. btw what is dapp link?) after that I added new dapp, cleared database and started lisk again and now new error: Launched application 9000724307693288891 successfully Debug /home/lisk/lisk-test/dapps/9000724307693288891/in...
by GoldenEye
Wed Jun 08, 2016 3:02 pm
Forum: Lisk App SDK
Topic: My first Dapp issues
Replies: 21
Views: 3328

Re: My first Dapp issues

You should clear the database after changing the genesis.

kva-maya wrote:Thanks ces10ar!

I'll add:
bash lisk.sh reload
after changing genesisblock.json
by GoldenEye
Wed Jun 08, 2016 2:59 pm
Forum: Lisk App SDK
Topic: My first Dapp issues
Replies: 21
Views: 3328

Re: My first Dapp issues

Please check out the last version on github. The errror has been fixed.

https://github.com/LiskHQ/lisk-cli


ces10ar wrote:Hi again, I've fixed the problem :)

in the file genesisBlock.json, I've changed "type: 9" -> "type:5".

I don't know the reason but it's work :)
by GoldenEye
Wed Jun 08, 2016 2:55 pm
Forum: Lisk App SDK
Topic: My first Dapp issues
Replies: 21
Views: 3328

Re: My first Dapp issues

Look for the error on loading the dapp before. The error you mentioned is the result of a not running dapp. Well, things are not so good... blocks are forging, but when I try to send any request is returns {"error":"Dapp not ready","success":false} same in logs: error 2...

Go to advanced search